1
$\begingroup$

I reviewed just now a question and voted to close it. The closure reason, what appeared on the user interface, seemed to be wrong for me: it showed

This question does not appear to be about programming, within the scope defined in the help center.

Is there a bug or did I something wrong? Up to now it worked fine...

$\endgroup$
7
  • 1
    $\begingroup$ Try it now. I may have fixed it. (The custom close reason created by quid was stuck in the approval queue, and I approved it.) $\endgroup$
    – Jim Belk
    Commented May 6, 2014 at 20:12
  • $\begingroup$ The whole site is now in read-only mode! $\endgroup$
    – Jim Belk
    Commented May 6, 2014 at 20:16
  • $\begingroup$ @JimBelk: thank you, it works now, thank you. I voted on my own question to test... $\endgroup$ Commented May 6, 2014 at 20:31
  • $\begingroup$ @JimBelk thanks for approving it. But I am relatively sure this is unrelated to the reported issue. This happened also some month ago (on MO and in fact throughout the network). It was some caching issue then; the system thought that 'off topic close reason' can be reused not paying attention to it being different on different sites. If it should be persistent we should report it but perhaps it is already gone; I will try to pay attention to it. $\endgroup$
    – quid
    Commented May 6, 2014 at 22:50
  • $\begingroup$ @quid: as I write in my previous comment, it worked for me yesterday evening. Independently of the reason, it seems to be gone now. Thank you for all your efforts. $\endgroup$ Commented May 7, 2014 at 6:47
  • $\begingroup$ In view of your last comment I tagged this as norepro; please let me know if it shoudl return. $\endgroup$
    – quid
    Commented May 19, 2014 at 11:32
  • $\begingroup$ @quid: I think it was a temporary networkwide problem as you remarked. $\endgroup$ Commented May 19, 2014 at 14:43

0

You must log in to answer this question.

Browse other questions tagged .